Elcro Digital Services, LLC. - Trinity (Dallas Game Node) - Connectivity Errors – Incident details

All systems operational

Trinity (Dallas Game Node) - Connectivity Errors

Resolved
Partial outage
Started 14 days agoLasted 20 minutes

Affected

Data Centers

Partial outage from 1:17 AM to 1:37 AM

DFW1 - Dallas, TX

Partial outage from 1:17 AM to 1:37 AM

Game Nodes

Partial outage from 1:17 AM to 1:37 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Please open a ticket if you have residual issues.

  • Investigating
    Investigating

    We have received some connectivity issue reports on the Dallas Trinity node. We are actively investigating.