Elcro Digital Services, LLC. - Dallas Outage – Incident details

All systems operational

Dallas Outage

Resolved
Operational
Started 5 months agoLasted about 2 hours

Affected

Data Centers

Major outage from 10:11 PM to 11:41 PM

DFW1 - Dallas, TX

Major outage from 10:11 PM to 11:41 PM

Internal Systems

Major outage from 10:11 PM to 11:41 PM

Virtual Private Servers

Major outage from 10:11 PM to 11:41 PM

Dedicated Servers

Major outage from 10:11 PM to 11:41 PM

Colocation Services

Major outage from 10:11 PM to 11:41 PM

Updates
  • Resolved
    Resolved

    We are now issuing the all-clear. The repair from our upstream provider has been completed, and everything appears to be back online. If you are still experiencing issues, please submit a ticket. We recognize that any downtime is unacceptable and apologize for the inconvenience.

  • Identified
    Identified

    Our team is currently on site, and one of our upstream providers has a technician on location working as well. This seems to be an outage originating from our upstream providers, and we are actively working to resolve it.

  • Investigating
    Investigating
    We are currently investigating this incident.