Elcro Digital Services, LLC. - Trinity DAL Game Node - Connectivity Issue – Incident details

All systems operational

Trinity DAL Game Node - Connectivity Issue

Resolved
Partial outage
Started 6 days agoLasted 10 minutes

Affected

Data Centers

Partial outage from 5:45 AM to 5:55 AM

DFW1 - Dallas, TX

Partial outage from 5:45 AM to 5:55 AM

Game Nodes

Partial outage from 5:45 AM to 5:55 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Issue has been identified. Implementing a fix currently.

  • Investigating
    Investigating

    We are currently investigating this incident. This is isolated to the “Trinity” game node