Elcro Digital Services, LLC. - Cloudflare Connectivity Loss – Incident details

All systems operational

Cloudflare Connectivity Loss

Resolved
Partial outage
Started 2 months agoLasted about 2 hours

Affected

Website (Billing/Control)

Partial outage from 7:11 PM to 8:26 PM, Operational from 7:11 PM to 8:26 PM, Partial outage from 8:26 PM to 9:37 PM

Billing

Partial outage from 7:11 PM to 9:37 PM

VPS Control Panel (VirtFusion)

Operational from 7:11 PM to 8:26 PM, Partial outage from 8:26 PM to 9:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We are actively monitoring for any residual issues.

  • Identified
    Identified

    We've identified the issue at NeoProtect's upstream (Datapacket). We are actively working with them to resolve this.

    While this is being worked we are actively monitoring all services. If issues persist we will switch to failover transit.

    Please open a ticket if you are experiencing any issues.

  • Update
    Update

    Additional route errors are being experienced for our VirtFusion panel. We are working with our ISP to diagnose the issue.

    Phsyical services (VPS/Dedicated/Colocation) remain largely unaffected.

    Please open a ticket if you are experiencing any issues with connectivity.

  • Investigating
    Investigating

    We are experiencing connectivity loss to CF applications. This issue has been passed along to our ISP.

    As of this time, only our billing panel is affected, all services (Colocation/Dedicated/VPS) remain online.